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Connect Fiji and OMERO (1/2)
Prerequisite:

You have downloaded Fiji (hitps://fiji.sc) and have access to the OMERO instance

(direct or VPN)

1. Download the OMERO plugin for Fiji 2. Move the omero-ij-x.x.x-all jar file to

from the OME downloads website:

the Plugins folder of your Fiji

https://www.openmicroscopy.org/omero/downloads application
4| = | Downloads = =]
m Start Freigeben Ansicht
OMERO p|Ug|ﬂS ) 4+ ¥ > Die.. > Downl v O

omero_ij-5.7.2-all jar

[TM

Image | / Fiji
omero_ij-57.2-all ja
View instructions at Using Image] with
OMERO. 2

TN

|

Freigeben Ansicht

« v 4 « Fijia. > plugins

Analyze

Examples

JRuby

Macros.

Scripts

Utilities
3D_Blob_Segmentation-3.0.1jar
3D_Objects_Counter-2.0.1,jar
3D_Viewer-4.0.3 jar
AnalyzeSkeleton_-3.4.2 jar

Anisotropic_Diffusion_2D-2.0.1jar

Archipelago_Plugins-0.5.4jar
Arrow_-2.0.2.jar
Auto_Local_Threshold-1.10.1,jar
Auto_Threshold-1.17.2 jar
BalloonSegmentation_-3.0.1jar
bigdataviewer_fiji-6.2.2.jar
bigwarp_fiji-7.0.5 jar

[0}

~

p 2 See the official OMERO guide: https://omero-guides.readthedocs.io/en/latest/fiji/ldocs/index.html
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https://fiji.sc/
https://www.openmicroscopy.org/omero/downloads

Connect Fiji and OMERO (2/2)

3. Open Fijiand go to
Plugins > OMERO - Connect to OMERO

4. Login to OMERO with your user credentials.

*+*OMERO

f > &
omero-cai.hhu.de [High] [8] S
Username: [USER (%]
PASSWOrd |seesersensseene ‘

Login Quit
[Loon || gue |

The Fiji-OMERO plugin looks almost precisely like OMERO.insight, but is, in fact, part of the open Fiji application

3¢ (Fiji Is Just) ImageJ

File Edit Image Process Analyze [[FIFIE Window Help

B o|c|v|/ )i\ A

Scrolling tool (or press space bar and drag)

Macros
Shortcuts

Utilities

New

Compile and Run

v v v -

Install Strg+Umschalt+M

Install Plugin

3D Viewer

Analyze

Bl

BigDataViewer
Bio-Formats

Cluster

Color Inspector 3D
Examples

Feature Extraction
HDF5

Image5D

Integral Image Filters
Janelia H265 Reader
LOCI

LSM Toolbox
Landmarks

Multiview Reconstruction
Save Image(s) to OMERO
Save ROIs to OMERO
Save Results to OMERO

Optic Flow
Process
Registration
Ridge Detection
SPIM Registration
Segmentation

-

vy v v v v

v v v v v

»
»
»
»
»

v v -
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Nat Methods 9, 676-682 (2012). https://doi.org/10.1038/nmeth.2019

Fiji publication: Schindelin, J., Arganda-Carreras, |., Frise, E. et al. Fiji: an open-source platform for biological-image analysis.
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OMERO plugin for Fiji versus OMERO.insight

NOTE: The window looks similar to OMERO.insight, but it is a You can distinguish the applications

different application. For example, OMERO.insight has no View by their appearance in the task bar.
in ImageJ function nor allows Save ImageJ Results.

(Fiji Is Just) Image) Mary Mayperson connecte...
':':' Mary Mayperson connected to ps [m] X : - ;;..i - as
File Edit Window Help ::.‘ =
. i x : EEEEN -
[E] % M m § & OsplayGroups w Save Image) Resuits Sea . -] 2 =TT .;_ S
e PP o
. L AXE BO& Workspace: 14 of 14 images Full Viewer me Ll is
= [J GROUP [ 20171123 fERK D_03_3n.cai (07.09.2022)
~ Mary Mayperson 20171123_tERK D_03_3h.czi rd
-l 2010_CMBE_ExpressionTest [2]
Image ID: 57918
%Wl 2011_VTK_ZyxinConfocal [1] Owner: Mary Mayperson 3] Show all
-l 2012_MPIMolBio_CrossSec_Lymphangio [1]
SR 2017 uc Intens_Tcels [6]] Image Details
&l 2017_TestStaining_Thio [1]

+-l 2022_ExampleData_BIA-S-8SST749 [1]
4@l OpenSPIM Example Datasset [1]
4 Orphaned Images

Add Duscryp 7
Import Date: 20220302 10:12:37
Dimensions (XY): 1912 x 1912

Pixel Type: uint16
Pixels Size (XY) (am): 70,58:70.58

Z-sections/Timepoines: 131 Mary Mayperson connected to ...
Channels: Ch2-T1, Chl-T2 7
ROT Count: 0 i B ——— =

Tags (1) Y —r— o s : e

- : . SAEEEEEEEE
y-Value Pairs (1) v =

el : ~ T AENENEEEE

= | et ; . EEEEEEE

£ Attachments v Comments (0) S L |

._J Tags v Located in

\2) Images
& Administration

. 3 R R,
i Search Y 2k 4 4 —§ »

OMERO. insight
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Select image(s) to open in Fiji (1/2)

1. Selectimage(s)
from the file tree
2. Open in Fiji by
clicking
Full Viewer
and then
View in ImageJ..

" Mary Mayperson connected to

0 Attachments
') Tags

\) Images

& Administration

, Search

Ratings (0)
Comments (0)

Located in

— m} X
File Edit Window Help
D @ of !] ¥ |3 Display Groups w Save Image] Results
=
™ Projects | 7 - }vﬁ(ref images EIE ¢ |18 3: JGQ"’E‘N Acquisition  Preview
o B XS %O \Workspace: 14 of 14 images Full Viewer ms s
., GRouP 20171123_tERK_D_03_3h.czi (D? 09.2022) B View.. -
= Mary Mayperson & [P — 201711 ViewinImagel.. =1 ;
-l 20 m_CMEE_Emresyf:cw est [2] Image ID: 57918
+ -l 2011_VTK_ZyxinConfocal [1] Owner: Mary Mayperson 3/ Show all
+- '@ ..._MPIMolBio_CrossSec_Lymphangio [1]
-l 2017_Nuc-Intens_Tcells [6] Image Details
+- B 20171115_M33_pERK [25] -
+- g 20171123_M36_pERK [27] 4
=Byl 20171123_M36_totalERK [14]
] 20171123 tFRK D _01_Oh.czi Import Date: 20220302 10:12:37
= 20171123_tERK_D_01_3h.czi Dimensions (XY): 1912 x 1912
Z{ 20171123_tFRK_D_02_0h.czi el omy ging
= <3 IERK_D 92 _0h. Pixels Size (XY) (nm): 70,58:70,58
= 20171123 tERK _D_02_3h.czi Z-sections/ Timepaints: 1x1
§49§20171123_tFRK_D_03_3h.ci Channels: Cha-TL, Chi-T2 g
=] 20171123 tERK D_04_3h.czi ROI Count: ]
= 20171123_tERK_MG_01_3h.ca
=] 20171123_tERK_MG_02_3h.ci Vape (1)
= 20171123_tFRK_MG_03_3h.cai Key-Value Pairs (1)
=] 20171123 ERK_MG_04_ _sh.ci
R — Artachments (0)
< >
B Screens

omomiEE
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Select image(s) to open in Fiji (2/2)

OR

3. Open image(s) by
right-click
View
and then
View in ImageJ...

(or double-click)

=+ Mary Mayperson connected to

| File Edit Window Help

[E]1 &2 M m| § | & DsplayGroups Save Image] Results

*  Projects

% BXE Bos
= [, GROUP
. Mary Mayperson
+- @ 2010_CMBE_ExpressionTest [2]
&Gl 2011_VTK_ZyxinConfocal [1]
+- @ ..._MPIMolBio_CrossSec_Lymphangio [1]
=@ 2017 _Nuc-Intens_Tcells (6]
#- B 20171115_M33_pERK [25]
+- B 20171123 M36_pERK [27]
=B 20171123 _M36_totalERK [14]
j 20171123_tERK_D_01_Oh.czi
R 20171123 ERK D _01_3h.ci
&3] 20171123 tFRK_D_02_Oh.ci
f3] 20171123 RK D_02_3h.cai
20171123 _tERK_D_03_sh.czi
{=] 20171123 _#RK D_04_3h.ci
=] 20171123 ERK_MG_01_3h.czi
{=] 20171123_ERK_MG_02_3h.czi
={ 20171123 ERK_MG_03_sh.cai
=1 20171123_tERK_MG_04_3h.ca

Screens
Attachments
Tags

Images

Eel e

Administration

) Search

a
R

Tags (1)

View

Open with
Download...
Edit

Delete
Move to

Tag...

— X
L
o &7 v |+ fiter images ==r- General
R mb Mo
||| 20171123_tERK_D_01_0h.czi (07.09.2022) Annotate the selected Images ol

> E| View..

s ViewinImage...

Rendering Settings ?

OO 76

hhu,



Choose settings for loading the image(s) in Fiji

Use your prefered settings
to open the image(s) as
required for your work

&by Bio-Formats Import Options

Stack viewing Metadata viewing
View stack with: [Hyperstack  ~| [ Display metadata
Stack order [xvezr | I [Display OME-XNL mefadata]
[~ Display ROIs
ROls Import Mode:  [ROI manager ~ |
Dataset organization Memory management
L] [™ use virtual stack
m [ Specify range for each series

[ Swap dimensions
™ Open all series

™ Concatenate series when compatible

[ stitch tiles
Color options
Color mode: [Detat  ~]
V¥ Autoscale

[~ Crop on import

Split into separate windows

[V Spiit channels
[~ spiit focal planes

[~ spit timepoints

Information

Display OME-XML metadata -
Displays a tree of metadata
standardized into the OME data
model. This structure is the same
regardless of file format, though
some formats will populate more
information than others.

Examples:

@ The title of the dataset is
listed under OME >
Image > Name.

@ The time and date when
the dataset was acquired
is listed under OME >
Image > CreationDate.

@ The physical pixel sizes
of each plane in microns
is listed under OME >

.

-~

L
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View your images in Fiji and work with the image for processing
and analysis

File Edit Image Process Analyze Plugins Window Help
Olo|c|o| /<t N AJS | A| ofss|un] | 4] &R >

Fii Is Just) ImageJ 2.3 0/1.53q; Java 1.8.0_322 [64-bit]

"c:1/3- 20180130_X_tERK_3h_02"; 134.95x134.95 microns (1912x1912); 16-bit, 7TMB 'c:2/3- 201801 30_X_tERK_3h_02"; 134.95x134 95 microns (1912x1912); 16-bit, 7MB

ps hhu,



Example — processing & analysis workflow to segment and count nuclei

Perform your workflow in Fiji
(here: segmentation and cell counting based on nuclear staining with DAPI)

Gaussian blur

Thresholding
(Huang)

0 CERK 30 0 160t 748

Watershed

Analyze
Particles

p 9 Performed with Fiji: Schindelin, J., et al. Nat Methods 9, 676—682 (2012). https://doi.org/10.1038/nmeth.2019 hh
™ See also: Haase R. Lecture Biolmage Analysis 2020: https://www.youtube.com/playlist?list=PL5ESQNfM5Ic7SAMstEu082iv\W4BDMvdOU U-



https://doi.org/10.1038/nmeth.2019
https://www.youtube.com/playlist?list=PL5ESQNfM5lc7SAMstEu082ivW4BDMvd0U

Example — processing & analysis workflow to segment and count nuclei

Perform your workflow in Fiji

(here: segmentation and cell counting based on nuclear staining with DAPI)

"c:3/3- 20180130_X_tERK_3h_02"; 134.95x134.95 microns (1912x1912); 8-bit; 3. 5MB

{0001-0030 ~|  addm || 134.95x1 34.95 microns (1912x1912); 16-bit, M8
l0002-0034
l0003-0068 L;Z?:: .-I
00040102
0005-0129 7?"*;’:5‘; . .
006 6 ]
ooo7 0162 “Deseleq | #
0008-0223 Properties ‘
oz £ ®
0011-0313 _Nore >
0012-0330 ¥ Show All
00130340 v [ Labels ‘ ‘ .
File Edit Font Results e ’ . O ®
[Label Area = ‘ 5 .
156 20180130 X _tERK_3h_02.c7l - C=2—-OMERO ID:58037 29417
157 20180130_X_tERK_3h_D2.czi - C=2--OMERQ ID:58037 28.794 .
158 20180130_X_tERK_3h_02.czi - C=2-OMERO ID:58037 29,825 .. 3
159 20180130_X_tERK_3h_D2.czi - C=2--OMERO ID:58037 29492 . .
160 20180130_X_tERK_3h_02.czi- OMERO ID:58037 30403 . .
161 20180130_X_tERK_3n_02 czi -OMERO ID:58037 28734 . .
162 20180130_X_tERK_3h_02.czi - C=2--OMERO ID:58037 30.134 . .
163 20180130_X_tERK_3h_D2.czi - C=2--OMERQ ID:58037 27599 . .
164 20180130_X_tERK_3h_02.czi - C OMERO ID:58037 30.219 L
165 20180130_X_tERK_3h_02.c7l - C=2-OMEROQ ID:58037 31.230 p
166 20180130_X_tERK_3h_D2.czi- OMEROQ ID:58037 31.240 3 .
167 20180130_X_ERK_3h_02.czi - C=2--OMERO ID:568037 31763 . o
168 20180130_X_tERK_3n_02 ¢zl -OMERO ID:58037 31,624 . Q
169 20180130_X_tERK_3h_02.czi - OMERO |D:58037 27.315
170 20180130_X_tERK_3h_02.czi - --OMERO ID:58037 27.280 . . .
171 20180130_X_tERK_3h_02.czi - C=2--OMERO ID:58037 16753 | | .
172 20180130_X_tERK_3h_D2.czl --OMERO ID:58037 28.391 .
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Save Regions of Interest (ROls) and Measurement Results to OMERO

(Fiji Is Just) Image) = O X
File Edit Image Process Analyze g
| +
Save to OMERO using the Syo|a|of ] < AR e o
g Magnifying glass (or "+" and " keys; alt or long click foy Shortcuts e
| u i n Utilities v f
»
p g "¢:3/3- 20180130_X_tERK_3h_02" 134.95x134,95 micron New 0001-0030 Al Aday
Compile and Run 0002-0034 Update
0003-0068 e
Install Strg+Umschalt+M 0004-0102 =
> nam
. Install Plugin 100050129 | TOOAME. .
Plugins
00070182 Deselect
3D Viewer e !
0008 \}313 Properties
> OMERO
0010-0251
Bu 0011-0313 L More »
BigDataViewer D0120%%0 el
—> Save ROIs to OMERO

Bio-Formats

Cluster File Edit Font Results

Color Inspector 3D

[Label Area

I

Examples »

156 20180130_%_tERK_3h_02.czi - C=2—-OMERO ID:58037 29417
167 20180130_X_tERK_3h_02.c7i - C=2--OMERO ID:58037 28.794
1158 20180130_X_tERK_3h_02.czi - C=2--OMERO ID:56037 29.825
159 20180130_%_tERK_3h_02.czi - C=2—-OMERO ID:58037 29 492
160 20180130_X_tERK_3h_02.czi - C=2-OMERQ ID:58037 30403
161 20180130_X_tERK_3h_02.czi - C=2-OMEROQ ID:56037 28.734
1162 20180130_X_tERK_3h_02.czi - C=2--OMERO ID:58037 30.134
163 20180130_X_tERK_3h_02.czi - C=2--OMEROQ ID:58037 27.599
164 20180130_X_tERK_3h_02.czi - C=2--OMERO ID:58037 30.219
1165 20180130_X_tERK_3nh_02.czi - C=2--OMERO ID:58037 31.230
1166 20180130_X_tERK_3h_02.czi - C=2--OMERO ID:58037 31.240
1167 20180130_X_tERK_3h_02.czi - C=2--OMERO ID:58037 31763
Connect to OMERO _tERK_3h_02 czi - C=2--OMERO ID:58037 31624

( lER —-OMERO ID:58037 27.315

Feature Extraction
HDF5

Image5D

Integral Image Filters »
Janelia H265 Reader
LOCI
LSM Toolbox

Landmarks

Multiview Reconstructio

Optic Flow Save Image(s) to OMERO 0 c7i - C=2--OMERO ID'58037 27 260
Process il Save ROIs to OMERO ~ k_an:Di czi - C=2-OMERO ID:58037 16.753
Registration » Save Resultsto OMERO  X_tERK_3h_02.czi - C=2--OMERO |D:58037 28.391
Ridoe Detection I T [




Choose settings for saving in OMERO

1 2

o+ Save Image) results X e Import images

Save results for

@ Image from current window Import any selected images not already
saved in OMERO to the OMERO server?

(O Images from all image windows \ If Yes, the ROIs and results will be saved on the new images.
If No, the ROIs and results will be saved on the original images.

Save

Mror
»- to

b ts
Measurements File Name: e Z\K
B

(oo ] [ o s

p12 hhu,




A — Upload the mask image to OMERO as a new image

Choose upload destination (Group, User, Project, Dataset) and upload

1 2

e Import Location - Select where to import your data. X <®* Import Data — O X

Window Help

Group ., GROUP v
Import For Mary Mayperson v

: )

& Projects |y Sareens

Project 2017_Nuc-Intens_Tcells v || New. Select Data to Import | Spedfy MetaData v I-rwtnq
Dataset 20180130_M42_totalERK v New...
Report: 2 out of 1 uploaded Show Failed When upload is complete, the import
Import Size: 7 ME window and OMERO session can be closed.
Close Refresh Add to the Queue Reading will continue on the server.
B 2010050 x % 302 cac2-omEROD_s8037.0me. s oad Processng I

P13 hhu,



A - View the imported mask image and the analysis results
(e.g., in OMERO.web)

o

Webclient x |+ - o X

<= G 6 o A @ {5 = L, & -

OMERO Data History Mapr Figure Help TagSearch  Fomms Designer L ‘:’ ' Mary Mayperson
_'m

© GROUP Mary Mayperson Thumbnails ~ || General = Acquisition | Preview

Explore Tags Shares Add filter ~ Ba = Image ID: 58712
p Owner: Mary Mayperson Showall |
Y P i @ o | Showal ]

= = ¥ Image Details -
180130_DMSO_tERK_0Oh_01_czi-C=2-OM

Add Description ¢

Import Date:
Dimensions (XY):
Pixels Type:

Pixels Size (XYZ) (um):
Z-sections/Timepoints:

Channels: L4
ROI Count:

Tags O 4
30_M_tERK_3h Key-Value Pairs ¥
30_M_tERK_3h_03 czi
30_X_tERK_Oh_01.cz

ROl image
uploaded as e '
Attachments -

new file
(new ID!)

Results uploaded .
as attachment in 30 x 5K o 02

» csv-format ' 2

ExampleData_BIA-
[l OpenSPIM Example Datasset
{8 Orphaned Images

-Results-2022-09-07 csv

p 14 hhu,




B — Add the ROI to the orginal image in OMERO

Review the ROls on the original image with OMERO.iviewer

e+ Activities

ROIs Saved

| Clear List |

OMERO

File ~

w132 | % X: 11 0002-0034 T2 Info Settings ROIs [186]

ROIs~ Help~ 20180130_X_tERK_3h_02.czi

[J Show Comments

1 ol N || Edt

z ar a
B Ooe¢NNcOT

ROIs  Planes
Show  Z: T: C Commen t

[ 11 0054-1151
11 0058-1208
104 0060-1218
11 0077-1607
11 0077-1607
o1 1 0073-1531
11 0073-1531
11 0044-0976
11 0044-0976
104 0055-1160
11 0055-1160

1 4 0037-0816
11 0037-0816

1 4 0034-0787
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A and B combined

In the OMERO.iviewer you can copy the ROI from the segementation image to the
original image manually, too.

OMERO  Fie- ROIs~

nfo Settings

OMERO Fie- ROls- Hep- 201801
2. Copy to = s 3. Paste to

ROIs [186]

Paste Ctri+V

the selected
original image

> Undo Redo Copy P

ROIs [186]

Delete Show Comments

- B+ . \ et Deete

Export as Table (CSV)

Save SavetoAll

() Grayscale (] Histogram

BT o
Interpolate
{H Do¢A\sorT [ Jom o
ROls g - 319 - 51064
@show Z: T: C Comment: 0 ik — 6538
O 1 0087-1840 Min/Max ~ FullRange  Imported
O 1 0087-1840
s 1 0088-1850 User Settings:
O 1 0088-1850
o1 1 0089-1873
o1 1 0089-1873
O 1 1 0090-1880
o1 1 0090-1880 Max Mustermann
1. Select all A
ROIS (Ctr|+A) 001 1 0091-1888
O 1 1 0092-1904
o1 1 0092-1904
O 1 1 0093-1905
https//ome o1 1 0093-1905 .

https://ome

hhu,



Batch processing, macros and scripts for Fiji and OMERO

Running image analysis pipelines with Fiji over several images from OMERO

in batch is possible, too.

Recommended: OMERO Macro Extension & OMERO batch plugin

Example:

E100O0OResearch

F1000Research 2022, 11:392 Last updated: 06 JUL 2023

SOFTWARE TOOL ARTICLE

M) Check for updates

Easing batch image processing from OMERO: a new toolbox

for Imagej[version 1; peer review: 2 approved]

Pierre Pouchin':1, Rayan Zoghlami2, Rémi Valarcher', Maxence Delannoy':3,

+

File Explorer 16 //This feature will enable the consecutive macro functions

File Edit Language Templates Run Tools Window Options F access = H X

Outline ) Macro.ijm accessOMERO_Christian_Try.ijm

17 | run("OMERO Extensions");

//Connect to OMERO with the given variables
Ext.connectToOMERO(host, port, username, pwd);

1  pwd = "mockpassword”
3 images = Ext.list("images", "dataset"”, dataset_id);
24  imagelds_array = split(images,","); //retrieves the indivi

// The for-loop defines which action is performed with eac
// One image after another is processed with the function

. . 28 (imageIds_array) i<2
Manon Carvalho3, Clémence Belle3, Marc Mongy4, Sophie Desset', metll s o e o
AAAF 2% 3 imageplusID = Ext.getImage(imagelds_array[i]);
FrEderlc Brau img_nuclearintensitymeasure();
32 //save the ROI to OMERO
1GReD, CNRS, INSERM, Université Clermont Auvergne, Clermont-Ferrand, France Ext.saveROIs( imageIdsTar‘ray[i] )3
2Université Céte d’Azur, CNRS, IPMC, Valbonne, France s th; 'fgf ’ﬂ"f’?”gfr table after the ROI was save
3polytech Nice Sophia, Campus SophiaTech, Sophia Antipolis, France five ""'ini:)w:dizf 1 + imageplusID); //this is implen
4Univ. Lille, CNRS, Inserm, CHU Lille, Institut Pasteur de Lille, U1019 - UMS 9017 - CIIL - Center for Infection and Immunity of Lille, 37
Lille, 59000, France 3 ]
3 Ext.disconnect()
Run Batch REPL Show Errors Clear »>
https://omero-quides.readthedocs.io/en/latest/fiji/docs/index.html
pl7 Pouchin et al., F1000Research 2022, 11:392 (https://doi.org/10.12688/f1000research.110385.1) hhu,
BY


https://omero-guides.readthedocs.io/en/latest/fiji/docs/index.html

JiPipe visual macro programming with a connection to OMERO

Batch processing in Fiji/lmaged and the connection to OMERO can now be
established with a graphical user interface (GUI) in the software JiPipe:

Correspondence

https://doi.org/10.1038/s41592-022-01744-4

JIPipe: visual batch processing for Image)

®|Check for updates

he growth in microscopy adoption
has led to a concomitant upsurge
in the development of software
tools for the automated analysis
ofimage data. Pillars among these
tools are ImageJ* and its Fiji’ distribution,
whichhave been serving the imaging commu-
nity for decades and continue to gain public
support to keep up with the quantification

needs of the newest and most-demanding
microscopy techniques. The hallmark of
Image] isitsintuitive graphical user interface,
which provides access to its many tools. On
the other hand, the creation of reproducible
batch-processing workflows is only possible
using a macro language. As programming
skills are uncommon among experimental-
ists’, the need for scripting contributes to an

" 4 Jimaged

already-existing communicationgap between
life and computer scientists. Visual program-
ming languages that replace the writing of
text commandswith the design ofa flowchart
offer a solution. Existing tools contribute to
this effort by providing a visual way to build
pipelines or by simplifying the scripting proce-
dure (Supplementary Information, section1).
Our newly developed visual programming

JiP JIPipe

JIPipe

Macro programming for everyone!

Gerst et al., Nat Methods 20, 168—169 (2023). https://doi.org/10.1038/s41592-022-01744-4
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Extended resources on using Fiji and OMERO

Official OMERO guide:
https://omero-guides.readthedocs.io/en/latest/fiji/docs/index.html

A workshop on image analysis with Fiji and OMERO:
https://learning.rc.virginia.edu/notes/fiji-omero/

Workshop recordings by the Open Microscopy Environment Consortium on YouTube,
including scripting in Fiji:

https://www.youtube.com/watch?v=W5EDx3yKA o
(https://www.youtube.com/watch?v=dOtnEO-nmlq)

Image Analysis Lecture by Robert Haase (TU Dresden):
https://www.youtube.com/playlist?list=PLSESQNfMS5Ic7SAMstEu082ivWW4BDMvdOU

Help for Image Analysis or OMERO-related issues - Image.sc forum:
https://image.sc

hhu,


https://omero-guides.readthedocs.io/en/latest/fiji/docs/index.html
https://learning.rc.virginia.edu/notes/fiji-omero/
https://www.youtube.com/watch?v=W5EDx3yKA_o
https://www.youtube.com/watch?v=dOtnEO-nmIg
https://www.youtube.com/playlist?list=PL5ESQNfM5lc7SAMstEu082ivW4BDMvd0U
https://image.sc/
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